Ambiente de Integración presenta Timeout en la confirmación para algunas transacciones.
Incident Report for Transbank Developers
Resolved
Confirmamos el correcto funcionamiento y damos por solucionado el incidente. Comunicaremos prontamente las causas junto a las acciones que tomaremos para que no se repita. Lamentamos los inconvenientes y agradecemos la paciencia durante esta incidencia.
Posted Nov 18, 2019 - 18:35 GMT-03:00
Monitoring
Se ha corregido la situación que afectaba al ambiente de integración para Webpay Plus. El servicio ha vuelto a operar y estaremos monitoreando el comportamiento para confirmar que el problema no se vuelve a manifestar.
Posted Nov 18, 2019 - 18:13 GMT-03:00
Identified
Hemos encontrado la causa del incidente que afecta al ambiente de integración y estamos trabajando en la solución. Estaremos informando novedades por esta vía.
Posted Nov 18, 2019 - 17:50 GMT-03:00
Investigating
En el ambiente de integración observamos tiempos de respuesta altos en la confirmación que generan timeouts en transacciones Webpay. El ambiente continúa operando en general, pero presenta una degradación parcial para las transacciones afectadas. Estamos investigando la situación e informaremos más detalles a la brevedad posible.
Posted Nov 18, 2019 - 15:50 GMT-03:00
This incident affected: Webpay Plus.